Whitebox Wordpress CVE scanner


What is wp-sec?

Wp-sec is a whitebox vulnerability scanner for Wordpress based on WP-CLI. It checks for known Wordpress CVE security issues at wpvulndb.com. All installed versions of core, plugins and themes can be checked for known vulnerabilities, so you know when to update your Wordpress installation.