Installing the wp-sec package requires WP-CLI v0.23.0 or greater. For a fresh install of wp-cli look here Or update to the latest stable release with wp cli update.

Once you've done so, you can install this package as easy as pie with wp package install markri/wp-sec